Lenkerschalter links ohne Funktion

Das spezielle Forum für die Besonderheiten zur S 1000 RR sb dem Modelljahr 2015

Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 19.12.2016, 00:25

Servus zusammen,habe da ein Problem mit meinem Linken Lenkerschalter

Dieser quittiert seinen Dienst(weder Hupe noch Blinker,oder sonst was)

Ich habe bisher überprüft

Schalter getauscht(vom Straßen bike aufs racebike),dieser funktioniert am anderen Bike

Sicherungen gecheckt

Kabeln auf auspinnen, bruch usw

Hat jemanden sonst noch nen Input, ev hat sie nen Fehlercode und lässt drum die Einheit nicht schalten? Motorkontrollleuchte ist aus,nur die gelbe Warnleuchte blinkt,kann leider nicht fahrn um zuschaun ob Sie ausgeht

danke für hilfe
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Lenkerschalter links ohne Funktion

Werbung

Werbung
 

Re: Lenkerschalter links ohne Funktion

Beitragvon mapa812 » 19.12.2016, 08:41

funktioniert der originale oder der ausgetauschte Schalter nicht? Hast du keine Garantie mehr?
Benutzeravatar
mapa812
 
Beiträge: 602
Registriert: 16.07.2016, 07:36
Postleitzahl: 42897
Land: Deutschland
Motorrad: S1000RR 2016

Re: Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 29.12.2016, 18:49

die originalen Schalter funktionieren am anderen Bike :roll:
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Re: Lenkerschalter links ohne Funktion

Beitragvon RRoland » 29.12.2016, 19:50

Die gelbe Leuchte ist die Traktionskontrolle. Die geht nicht mehr wenn die linke Schalteinheit ausfällt. Mir fallen da jetzt auch nur der Schalter (häufig kaputt) oder das Kabel zum Display ein.
RRoland
 
Beiträge: 112
Registriert: 14.09.2015, 13:52
Postleitzahl: 80809
Land: Deutschland
Motorrad: BMW S1000RR 2015

Re: Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 29.12.2016, 22:00

Schaltereinheit geht "leider" beim andern Bike

Kabel geht ja in den Hauptstrang in den Rahmen, kann leider nirgends Schäden erkennen!

Zwecks DTC blinken,dürfte die Eigendiagnose sein! Die geht doch erst beim fahren aus.
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Re: Lenkerschalter links ohne Funktion

Beitragvon RRoland » 29.12.2016, 23:16

Bei mir ging das DTC überhaupt nicht mehr als die linke Schalteinheit kaputt war. D.h. die gelbe Leuchte war dauerhaft an.
RRoland
 
Beiträge: 112
Registriert: 14.09.2015, 13:52
Postleitzahl: 80809
Land: Deutschland
Motorrad: BMW S1000RR 2015

Re: Lenkerschalter links ohne Funktion

Werbung


Re: Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 29.12.2016, 23:32

Okay, danke
Die blinkt bei mir nur ständig
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Re: Lenkerschalter links ohne Funktion

Beitragvon Kurt » 30.12.2016, 06:52

Massenleitung und Kabel unter Last- Prüfen

Grüsse und viel Erfolg

Kurt
Es ist egal welche Farbe eine BMW hat, es muss nur eine BMW sein
Benutzeravatar
Kurt
 
Beiträge: 911
Registriert: 05.06.2014, 15:01
Postleitzahl: 9536
Land: Schweiz
Motorrad: BMW S1000 R

Re: Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 30.12.2016, 19:35

Danke für die Tipps

Komisch ist auch das es im Display immer den Laptimer anzeigt als startbildschirm
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Re: Lenkerschalter links ohne Funktion

Beitragvon KTMRC8 » 04.01.2017, 18:43

Hab den Fehler gefunden :shock:
Lag am Tacho :finger:
KTMRC8
 
Beiträge: 63
Registriert: 29.11.2012, 17:31
Postleitzahl: 4810
Land: Oesterreich
Motorrad: S1000RR

Re: Lenkerschalter links ohne Funktion

Beitragvon Chriswob » 31.10.2017, 13:42

Hey,
was war denn mit Deinem Tacho? Ich habe das Problem, dass mein Trip Schalter manchmal nicht geht oder im Display die Trips sich eigenständig weiter schalten oder sich auch auf 0km löschen.
Der Set Schalter geht.
Habe den linken Lenkerschalter gewechselt. Leider immer noch das gleiche Problem. Laut Tester Fehler Trip Schalter. Beim alten und neuem Schalter der gleiche Fehler. Laptimer springt andauernd an und läuft im Hintergrund oben links im Display in der Standardanzeigen. Ich werde noch irre.
Meine ist aus 2012 MÜ.
Viele Grüße Chris
Chriswob
 
Beiträge: 4
Registriert: 30.10.2017, 17:28
Postleitzahl: 38444
Land: Deutschland
Motorrad: S1000RR


Zurück zu RR - S 1000 RR - Allgemein - ab Mj. 2015



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast